4 May 2026, 08:52:38 CEST
Resolved — 4 May, 11:00:22 CEST
The issue has been resolved and service is restored for affected users. If you continue to experience problems, please restart your mobile app.
Monitoring — 4 May, 10:24:38 CEST
We have implemented a fix and are actively monitoring the situation to confirm the issue is fully resolved.
Identified — 4 May, 08:54:05 CEST
We have identified the underlying issue and are now working on implementing a fix.
Investigating — 4 May, 08:52:38 CEST
We are currently investigating an issue where some users may experience disruptions with push notifications in the Placetel Profi mobile applications. Our team is actively looking into the matter. We will provide further updates as more information becomes available.