Placetel AI – Issue with AI Assistant Call Forwarding
Resolved14 Apr 2026, 11:44:45 CEST
Affected:Placetel AI
Resolved — 14 Apr, 16:35:30 CEST
We have resolved the issue and services are operating normally again. We will continue to monitor to ensure stability.
Identified — 14 Apr, 11:52:11 CEST
We have identified the underlying issue and are actively working on a fix.
Investigating — 14 Apr, 11:44:45 CEST
We are currently investigating an issue affecting call forwarding functionality within Placetel AI Assistants. Some users may experience problems with forwarding behavior when using AI Assistants. We will provide further updates as our investigation progresses.