Cisco 98xx and 88xx phones - Webex Onboarding Issue

20 Aug 2026, 08:31:30 CEST

Resolved
Affected:Webex Calling Services

Resolved — 20 Aug, 17:12:07 CEST

We have resolved the underlying cause and the issue is no longer affecting customers.

Identified — 20 Aug, 16:50:36 CEST

Engineering has identified the issue and is currently working towards service restoration.

Investigating — 20 Aug, 08:31:30 CEST

We are currently investigating an issue affecting the onboarding of Cisco 98xx and 88xx devices, where some users may be unable to access cloud features. SIP calling is not affected at this time. We will provide further updates as our investigation progresses.