Inbound Availibility partially degraded
Incident Report for Placetel
Resolved
Up since 9:46 CEST and stable. Resolving issue
Posted May 15, 2022 - 12:42 CEST
Monitoring
Lines are up again and Carrier Connection is available again. We will try to get RFO from the Carrier and monitor the status.
Posted May 15, 2022 - 09:55 CEST
Identified
We are facing interconnection problems with one of our Carriers which is also affecting redundancy. We are working closely with our Carrier to resolve this issue asap.
Posted May 15, 2022 - 09:37 CEST
Investigating
We are currently investigating non-availibility for Inbound Calls of parts of our customer. We are working with our Carrier to fix this issue as quick as possible
Posted May 15, 2022 - 08:48 CEST
This incident affected: Placetel with Webex (Basic Telephony) and Placetel Profi (Basic Telephony).