Issues with upstream carrier

Incident Report for Placetel

Resolved

This incident has been resolved.
Posted Feb 29, 2024 - 12:29 CET

Monitoring

Due to a major disruption with one of our carriers, some of our customers experienced problems with inbound telephony this morning between 7:45 and 10:15. The issue has been resolved within the carrier's network. We will continue to closely monitor the situation.
Posted Feb 29, 2024 - 11:41 CET

Update

Only inbound telephony is affected. One of our upstream PSTN carriers has a major outage and is working on a fix.
Our hotline is also affected so please reach out to us via info@placetel.de
Posted Feb 29, 2024 - 09:14 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 29, 2024 - 08:49 CET
This incident affected: Placetel with Webex (Basic Telephony) and Placetel Profi (Basic Telephony).